Requisitos / Download do SDK

Tudo que você precisa para rodar o Zoop PC é:

  1. Terminal Pinpad/TEF que possua a chave Zoop

  2. PC Windows 8 ou superior (para o caso de rodar o Zoop PC como um mini servidor Websockets), ou
    Seu sistema permitir integrar bibliotecas DLL 64 bits .NET 4.6+ no caso de você desejar integrar a biblioteca diretamente no seu sistema.

O pacote SDK de desenvolvimento atual é a versão 2.1.8.1 que recomendamos fortemente ser utilizada e cujo download pode ser encontrado neste link

Este pacote ZIP contém:

  • O executável Zoop PC para uso como mini servidor Websockets
  • A biblioteca DLL .NET 64bits se caso desejar integrar diretamente no seu sistema
  • Demo de uso para você testar a integração via websockets com uma página WEB/javascript
  • Demo de uso para você testar a integração de um sistema antigo legado usado Windows Message Integration WMI
  • Uma apresentação do produto

Did this page help you?